Карел (karmike) wrote,
Карел
karmike

Category:

Установка Scrapy 1.1 на Linux Mint 18

При установке Scrapy 1.1 на Linux Mint 18 (основан на Ubuntu 16.04) по методу, описанному здесь:
http://doc.scrapy.org/en/1.1/topics/ubuntu.html#topics-ubuntu
получаем:

Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
scrapy : Зависит: python-support (>= 0.90.0) но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Чтобы завершить установку, помогает вот это:

wget http://launchpadlibrarian.net/109052632/python-support_1.0.15_all.deb

sudo dpkg -i python-support_1.0.15_all.deb

найдено здесь:
http://askubuntu.com/questions/766169/why-no-more-python-support-in-16-04
Tags: софт
Subscribe
  • Post a new comment

    Error

    default userpic
    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments